0

Error 550 on initial setup

Brand new, just opened last night, not a good first impression so far. Unable to get it to upgrade, error 550. I have factory rest twice faith the same result. I have seen some posts with this same error and it basically just started working?

 

sent an email to support last night with no reply yet.

 

should I just return this thing?

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I have the same issue. Evidently, the only way to contact support is to email them - which I did yesterday. Now it's almost 24 hours later and I still don't have a reply from them.  I had lots of hope for this remote, but now will probably return it.

    Like
  • I have emailed in 3 times with no response yet, no change in remote status on my side, have tried rebooting and factory reset prob 50 times now. 
     

    I just saw a contact us button on the bottom of this thread this morning so I just tried that, hopefully I’ll get a response, this is ridiculous. 

    Like
  • Jesse Hello,

    1. Could you please try to connect your Smart Remote to a hotspot, try again, and let us know if that helps?
    2. If this doesn't help please try to reboot your router.

    Cheers!  

    Like
      • Tim Knight
      • Tim_Knight
      • 13 days ago
      • Reported - view

      Sevenhugs I'm getting error 550 as well.  I rebooted my router and confirmed my other devices are connecting to my wi-fi.  I still get error 550 on my remote.  Thanks.

      Like
Like Follow
  • 13 days agoLast active
  • 4Replies
  • 27Views
  • 4 Following

Still have questions?

Send us an email and we'll help out. Contact us