0

Input Choice

In the previous firmware version, it allowed for an input choice for an A/V scene. Now it just simply turns on the device without switching to the right input.

I'd like it to choose the right TV input when I'm switching between sources again.

Am I missing something?

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi  Russell Brooks ,
    Thanks for your feedback.
    When creating an AV Scene, you have to finish the setup on your Smart Remote.
    When you tap the "Finish setup" button in your AV Scenes list, it opens a screen to turn on your devices.
    When it's done, Smart Remote should ask you to select inputs. 
    Do you confirm this is the processed you followed and it doesn't work? 

    Reply Like
    • Alex T thanks for the response. I tried this and it didn't ask me for inputs.

      But, I reset and erased everything on the remote and started everything over again. It still didn't ask me for inputs, just sources, but I was able to get it working through the scene repair eventually.

      Reply Like
    • Russell Brooks Thanks for the update. That's good news you finally found a solution.
      If you don't get the screen asking for inputs when creating a new AV Scene, please let me know. 
      Thanks

      Reply Like
reply to topic
Like Follow
  • 1 mth agoLast active
  • 3Replies
  • 87Views
  • 2 Following

Still have questions?

Send us an email and we'll help out. Contact us