0

App cannot find remote

Hello,

Firstly, what an impressive looking product! Nicely packaged and very smart design.

Unfortunately the app cannot find the remote. Both phone and remote are connected to my 2.4g wifi, and I can see the remote listed as a client on the router (Asus).

If tried uninstalling app, resetting router etc but no good. The app fails to find the remote within 10 seconds.

 

What can I do please???

11replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Mike Morgan thanks a lot for raising this. Have you taken a look at our article here ? Please let us know if any of these steps help.

    Reply Like
  • Thank you for your reply. I tried all those steps but it didn't work.

    But I just went into remote menu and 'Erase all', then 'reset', and next time it set up it was ok.

    That's great, but now I can't locate my tv in the list.. Avio? And no learning function yet?

    Reply Like
    • Mike Morgan I'm glad this works for you now. Concerning your TV please check this article on how to add and IR device via IR learning . Let us know if that helps.

      Reply Like
    • Anne-Sophie F. thank you yes I've tried that, however what brand should I select as my tv brand Avio is not listed anywhere? 

      Reply Like
    • Mike Morgan you can select any brand and model in the TV category, then you can just edit the name and the commands with Custom UI.

      Reply Like
    • Anne-Sophie F. I've tried adding 2 different TVs, the remote then says Custom UI error (Error 22).

      I can edit the Name, if I tap Custom Screen Layout it just flashes but does nothing.

      Reply Like
    • Mike Morgan Also if I try to add model number from the app I get an error message 'Something went wrong while downloading... Error: out of memory'

      Reply Like
    • Mike Morgan could you please try to power cycle your Smart Remote and let us know if that helps?

      Reply Like
    • Anne-Sophie F. hello. I did the power cycle, it didn't work, so I did erase all again then added the remote again. Now the tv controls appear correctly, and the learning function is working.

      Thank you for continuing to help me, now I can start to see the remote working!

      I just hope I don't need to erase all and reset too often..

      Reply Like
    • Mike Morgan thanks a lot for your update. I'm glad that you were able to make this work. This should not happen often, we'll make sure to investigate what happened so you don't have to redo these steps in the future.

      Reply Like
    • Anne-Sophie F. thank you for your support. Now that I have some menu buttons working I'm finding the remote very responsive and the customising option is great. Thanks again.

      Reply Like 1
Like Follow
  • 4 mths agoLast active
  • 11Replies
  • 93Views
  • 2 Following

Still have questions?

Send us an email and we'll help out. Contact us