0

Activating scene takes a whole minute

No matter what scene I am starting, it will always show ‚Activating scene‘ for one minute (when I add a delay, the minute gets extended by this very delay). I am unable to send any command during that time which is really annoying (a minute can be rather long 😳). The problem only occurred after the recent firmware upgrade which enabled custom steps. I have even tried creating a new scene from scratch, but the problem persists. Please help! I‘ve always loved my smart remote, however this issue is really disturbing!

15replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Thomas Schauer thanks for sharing this! Have you tried turning off and back on your Smart Remote?

    Like
    • Anne-Sophie F. Hi Anne, thanks for your quick reply. Unfortunately, turning it off and on again didn't help.

      Like
  • Just figured out that I is probably related to my TV (Philips 42PFL9664H-12) as I just created a scene without the TV which is working fine. During scene activation also the red power light of the TV is flashing rapidly. If I simply switch it on using smart remote (or use the repair scene option to trigger on/off), the TV turns on and off normally.

    Like
    • Thomas Schauer do you confirm that in the steps of your TV Scene, only one command is sent? You can check this by clicking on your TV Scene in App and selecting "Steps at Scene activation".

      Like
    • Anne-Sophie F. Hi Anne-Sophie, yes, only one command is sent. Please see the screenshot attached. 

      Like
    • Thomas Schauer could you please try to repair the on/off button on your TV interface on Smart Remote? this will help to repair the command sent via the TV Scene. 

      Like
    • Anne-Sophie F. Hi Anne-Sophie, I tried that and figured out that the power button was never the problem. It is rather related to the HDMI Input command that is sent. Once I remove that, powering on works as designed. It's funny though, as the HDMI Input command works fine using a button. Only when integrated in a sequence, it is constantly sending a signal, no matter whether there is a delay included or not. Any thoughts?

      Like
    • Thomas Schauer did you add the HDMI input via IR learning? 

      Like
    • Anne-Sophie F. No, I am using the original commands. IR learning is not possible in this case, as the remote does not feature distinct HDMI buttons (there is only an input selector).

      Like
    • Thomas Schauer have you tried resetting your Smart Remote? Did it help? If not, could you please share the Serial Number of your Smart Remote via email at support@sevenhugs.com?

      Like
    • Anne-Sophie F. Hi Anne-Sophie, sorry for the late reply. I tried a reset which worked fine and as described. I was ready to go again after only a few minutes!

      However, the problem persists. I will share the serial number of my smart remote by email. Thanks for your help!

      Like 1
  • Hi there, I tried that now, resulting in the same error. Adding a delay of 20 seconds makes the TV switch to the right input, however after that the blue bar „Activating scene“ remains for another minute before I can use the remote.

    Regards, Thomas

    Like
    • Thomas Schauer thanks a lot for getting back to us. Could you please share a video of this and a picture of your new TV Scene settings via email at support@sevenhugs.com?

      Like
  • Hi there, I am attaching the requested screenshot. I was going to attach a video as well, however the 1,5 minute video was not accepted because of its file size. Is there any other way to share this?

    Like 1
  • Sent via mail 😊

    Like 1
Like Follow
  • 10 days agoLast active
  • 15Replies
  • 56Views
  • 2 Following

Still have questions?

Send us an email and we'll help out. Contact us