0

Finite Elemente

error code: 2040700

12replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Gordon Ma thanks a lot for sharing this. I'm moving your post here. Could you please share with us what model number you are trying to add for your Finite Elemente speaker?  

    Reply Like
  • Old model “Hohrizontal 51”

    Reply Like
    • Gordon Ma I wanted to let you know that we have been able to fix this issue, Hohrizontal 51 from Finite Element is now available to be added on Smart Remote.

      Reply Like
    • Gordon Ma thanks a lot for sharing,  Hohrizontal 51 is available in our Database selecting speakers category, Europe as a Location, selecting Brand Finite Element and then entering model number Hohrizontal 51. Have you tried that? If so, could you please try to turn off and back on your Smart Remote, try to add it again and let us know if that helps?

      Reply Like
      • Gordon Ma
      • Gordon_Ma
      • 8 mths ago
      • Reported - view

      Anne-Sophie F. 

      i made a hard reset of the remote before testing, but still encountered the same problem, I attached my screenshots for your reference.

      Reply Like
    • Gordon Ma thanks a lot! Have you tried entering the model number "Hohrizontal51" with no space?

      Reply Like
      • Gordon Ma
      • Gordon_Ma
      • 8 mths ago
      • Reported - view

      Anne-Sophie F. I tried everything I knew, but the problem is still the same, it can't be searched! I gave up this and used the custom screen layout test function, now it works fine, thank you for your help, please continue to improve.

      Reply Like
    • Gordon Ma thanks a lot for the update, I made sure to share this issue with our technical team anyway so they can check what happened! Could you please share the Serial Number of your Smart Remote?

      Reply Like
      • Gordon Ma
      • Gordon_Ma
      • 8 mths ago
      • Reported - view

      Anne-Sophie F. 

      Reply Like
    • Gordon Ma thanks a lot for sharing, I've shared this with our technical team to check what goes wrong here. I'll get back to you as soon as possible.

      Reply Like
      • Gordon Ma
      • Gordon_Ma
      • 7 mths ago
      • Reported - view

      Sevenhugs When I upgraded the new version, it seems to have solved the problem, thank you for your support.

      Reply Like
    • Gordon Ma that's good to hear, thanks a lot for updating us!

      Reply Like
Vote Follow
  • 7 mths agoLast active
  • 12Replies
  • 57Views
  • 3 Following

Still have questions?

Send us an email and we'll help out. Contact us