0

No DISH Hopper models control my set top box

I am a Kickstarter backer and a pilot program user. I've had the remote since August. It STILL will not operate my DISH Network Hopper with Sling. I've tried every possible Hopper possibility - and nothing works. I've posted about this in the forums previously - nothing... no solution. So three months with this "smart" remote and it continues to be unusable. Why is there no solution yet?

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi  Katy Moon we understand your frustration. Have you tried to remove the buttons and add them via IR learning from your original Dish Hopper box? Please give it a try, here is how to do so, let us know if that helps. 

    Reply Like
      • Katy Moon
      • Katy_Moon
      • 6 mths ago
      • Reported - view

      Anne-Sophie F.  It looks a bit complicated but I’ll give it a try.

      Katy

      Reply Like
Like Follow
  • 6 mths agoLast active
  • 2Replies
  • 93Views
  • 2 Following

Still have questions?

Send us an email and we'll help out. Contact us